CVE Intelligence

Vulnerabilidades do Datafeedr Product Sets Plugin

🔔 Criar alerta RSS Verificador de versão

CVEs publicadas que afetam Datafeedr Product Sets Plugin: 1 registro(s), com versões afetadas e correções.

CVE-2026-116107 Média · 5.4 CWE-862 25/10/2026
Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.