Vulnerabilidades do Maven Org.apache.zeppelin:zeppelin-server
🔔 Criar alerta RSS Verificador de versão
CVEs publicadas que afetam Maven Org.apache.zeppelin:zeppelin-server: 1 registro(s), com versões afetadas e correções.
CVE-2024-31867
Média · 6.5
CWE-20 09/04/2024
Apache Zeppelin: LDAP search filter query Injection Vulnerability
Improper Input Validation vulnerability in Apache Zeppelin.
The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter.
This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.