CVE Intelligence
Medium Access control

CVE-2026-116107 — Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Published Oct 25, 2026 · Updated Oct 26, 2026 · Sources: NIST National Vulnerability Database, CVE Program (cve.org) e CISA ADP · CNA: VulDB

Who exploits it and how urgent it is

A 0–100 score combining confirmed exploitation, ransomware and APT use, public exploits, EPSS and severity.

No exploitation signal in the sources consulted so far.
How the score was calculated
  • EPSS 0.2% (30-day exploitation probability)+2
  • Technical severity (medium)+3

The score orders the patch queue; it does not replace your asset context (internet exposure, criticality, compensating controls).

Triage

Is it exploited, how likely is exploitation, what does it touch, and how severe do the sources call it.

Exploitation
Not confirmed
Not in CISA KEV — an absence of record, not proof it is unexploited.
EPSS FIRST
0.22%
ahead of 13% of scored CVEs · Oct 29, 2026
Affects
Datafeedr
Product Sets Plugin
CVSS base
5.4
Medium · 2 source(s)

Remediation

Fixes and mitigations documented by the sources — linked to the original advisory.

No fix documented by the sources we poll. That does not mean none exists: check the vendor advisory.

First 24 hours

Ordered from the record’s own fields — exposure first, because you cannot patch what you have not found. A rule-generated starting point.

  1. Identify exposed assets running the affected vendor/product/version combinations (Datafeedr Product Sets Plugin).
  2. No fix documented in the sources: reduce exposure and monitor the vendor advisory.
  3. Search available logs for exploit probes matching the vulnerability class (access control), errors and authentication anomalies.

Affected scope

Vendor, product and versions as the sources word them.

VendorProductVersionsStatusSource
Datafeedr Product Sets Plugin version 1.3.12version 1.3.24version 1.3.23version 1.3.22version 1.3.21version 1.3.20version 1.3.19version 1.3.18
and 17 more version 1.3.17version 1.3.16version 1.3.15version 1.3.14version 1.3.13version 1.3.0version 1.3.11version 1.3.10version 1.3.9version 1.3.8version 1.3.7version 1.3.6version 1.3.5version 1.3.4version 1.3.3version 1.3.2version 1.3.1
Vulnerable CVE Program (cve.org) e CISA ADP

Attack characteristics

The CVSS vector, decoded. It describes the attack, not your exposure to it.

Attack vector
Network
Attack complexity
Low
Privileges required
Low
User interaction
None
Scope
Unchanged
Confidentiality
None
Integrity
Low
Availability
Low

Every base score collected

Sources score independently and may disagree; each row says who scored it and under which version.

ScoreVersionSeverityExpl.ImpactScored by
5.3 CVSS 4.0 Medium — — VulDB via CVE Program (cve.org) e CISA ADP
2.1 CVSS 4.0 Low — — cna@vuldb.com via NIST National Vulnerability Database
5.4 CVSS 3.1 Medium 2.8 2.5 cna@vuldb.com via NIST National Vulnerability Database
5.4 CVSS 3.1 Medium — — VulDB via CVE Program (cve.org) e CISA ADP
5.4 CVSS 3.0 Medium — — VulDB via CVE Program (cve.org) e CISA ADP
5.5 CVSS 2.0 Medium 8.0 4.9 cna@vuldb.com via NIST National Vulnerability Database
5.5 CVSS 2.0 Medium — — VulDB via CVE Program (cve.org) e CISA ADP
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L (score shown at the top: cna@vuldb.com)

Weakness MITRE

Weakness class according to MITRE’s CWE catalog.

CWE-862 · Missing Authorization

Other CVEs with this weakness →

EPSS over time FIRST

Oct 26, 2026 → Oct 29, 2026 · 4 reading(s) · max 0.22%

Detection

Read off the CVSS vector and the weakness class. Starting points, not tested rules.

  • Prioritize edge telemetry for the network-reachable component (proxy, WAF, IDS/IPS).
  • Audit administrative actions and access to resources outside each user’s normal pattern.
web/proxy/WAF logsnetwork IDS/IPSauthentication logsapplication logs

Timeline

What happened to this CVE, newest first.

  • 2026
  • Source status changed · Received → Deferred
    Oct 26, 2026 · NIST National Vulnerability Database
  • Affected products added · datafeedr/product sets plugin
    Oct 25, 2026 · CVE Program (cve.org) e CISA ADP
  • Record published
    Oct 25, 2026
  • CVSS changed · 5.4
    Oct 25, 2026 · NIST National Vulnerability Database
  • Source status changed · → Received
    Oct 25, 2026 · NIST National Vulnerability Database
  • Record created in this database
    Oct 25, 2026 · Alertas do Telegram
  • CVE published
    Oct 25, 2026 · VulDB

Source activity

Repeated readings are counted rather than listed.

  • 1× References added · Oct 25, 2026 – Oct 25, 2026
  • 1× Official description updated · Oct 25, 2026 – Oct 25, 2026

References

5 on the record

Elsewhere on this site

Datafeedr
every CVE for this vendor
Access control
same class
CWE-862
other pages naming this weakness

Not in any source we poll

Listed rather than left blank: an empty field and an unmeasured one look identical on screen, and only one is a reason to look elsewhere.

  • No fixed version, patch or mitigation documented.
  • No CISA SSVC assessment.
  • No confirmed IOCs, IP addresses, domains, file hashes, or malware artifacts supplied.
  • No organization-specific asset inventory, compensating-control status, or patch deployment evidence supplied.
  • No exploit packet captures, log samples, or incident case IDs supplied.

Answered from this record

Text assembled only from the fields above — no additional claims.

What should defenders know first?

CVE-2026-116107 is "Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization", rated Medium. It affects Product Sets Plugin (Datafeedr); versions are in the scope table. It is not in CISA KEV, which does not rule out exploitation. CVSS 5.4 describes technical severity. EPSS 0.22% estimates the probability of exploitation in 30 days; neither replaces your asset context. First verify whether exposed or business-critical assets run the affected versions, apply vendor fixes or mitigations, and preserve logs for review.

Comments

Moderated technical discussion. Read the community guidelines.

No comments yet.

Sign in or create an account to comment and suggest corrections.