Home / CVEs
Exploited vulnerabilities (CISA KEV)
CVEs with exploitation confirmed by CISA (Known Exploited Vulnerabilities), with required actions and deadlines.
CVE-2024-8963
Critical · 9.1
KEV Urgent · 73 Public exploit CWE-22 Sep 19, 2024
Ivanti Cloud Services Appliance (CSA) Path Traversal Vulnerability
Path Traversal in the Ivanti CSA before 4.6 Patch 519 allows a remote unauthenticated attacker to access restricted functionality.
CVE-2024-8957
High · 7.2
KEV High · 56 CWE-78 Sep 17, 2024
PTZOptics PT30X-SDI/NDI Cameras OS Command Injection Vulnerability
PTZOptics PT30X-SDI/NDI-xx before firmware 6.3.40 is vulnerable to an OS command injection issue. The camera does not sufficiently validate the ntp_addr configuration value which may lead to arbitrary command execution when ntp_client is started. When chained with CVE-2024-8956, a remote and unauthenticated attacker can execute arbitrary OS commands on affected devices.
CVE-2024-8956
Critical · 9.1
KEV High · 63 CWE-287 Sep 17, 2024
PTZOptics PT30X-SDI/NDI Cameras Authentication Bypass Vulnerability
PTZOptics PT30X-SDI/NDI-xx before firmware 6.3.40 is vulnerable to an insufficient authentication issue. The camera does not properly enforce authentication to /cgi-bin/param.cgi when requests are sent without an HTTP Authorization header. The result is a remote and unauthenticated attacker can leak sensitive data such as usernames, password hashes, and configurations details. Additionally, the attacker can update individual configuration values or overwrite the whole file.
CVE-2024-38813
Critical · 9.8
KEV High · 60 CWE-273 Sep 17, 2024
VMware vCenter Server Privilege Escalation Vulnerability
The vCenter Server contains a privilege escalation vulnerability. A malicious actor with network access to vCenter Server may trigger this vulnerability to escalate privileges to root by sending a specially crafted network packet.
CVE-2024-38812
Critical · 9.8
KEV High · 63 CWE-787 Sep 17, 2024
VMware vCenter Server Heap-Based Buffer Overflow Vulnerability
The vCenter Server contains a heap-overflow vulnerability in the implementation of the DCERPC protocol. A malicious actor with network access to vCenter Server may trigger this vulnerability by sending a specially crafted network packet potentially leading to remote code execution.
CVE-2024-8190
High · 7.2
KEV High · 62 Public exploit CWE-78 Sep 10, 2024
Ivanti Cloud Services Appliance OS Command Injection Vulnerability
An OS command injection vulnerability in Ivanti Cloud Services Appliance versions 4.6 Patch 518 and before allows a remote authenticated attacker to obtain remote code execution. The attacker must have admin level privileges to exploit this vulnerability.
CVE-2024-43461
High · 8.8
KEV High · 56 CWE-451 Sep 10, 2024
Microsoft Windows MSHTML Platform Spoofing Vulnerability
Windows MSHTML Platform Spoofing Vulnerability
CVE-2024-38226
High · 7.3
KEV High · 54 CWE-693 Sep 10, 2024
Microsoft Publisher Protection Mechanism Failure Vulnerability
Microsoft Publisher Security Feature Bypass Vulnerability
CVE-2024-38217
Medium · 5.4
KEV High · 52 CWE-693 Sep 10, 2024
Microsoft Windows Mark of the Web (MOTW) Protection Mechanism Failure Vulnerability
Windows Mark of the Web Security Feature Bypass Vulnerability
CVE-2024-38014
High · 7.8
KEV High · 55 CWE-269 Sep 10, 2024
Microsoft Windows Installer Improper Privilege Management Vulnerability
Windows Installer Elevation of Privilege Vulnerability
CVE-2024-40711
Critical · 9.8
KEV Urgent · 83 Public exploit Ransomware CWE-502 Sep 7, 2024
Veeam Backup and Replication Deserialization Vulnerability
A deserialization of untrusted data vulnerability with a malicious payload can allow an unauthenticated remote code execution (RCE).
CVE-2024-20439
Critical · 9.8
KEV High · 67 Public exploit CWE-798 Sep 4, 2024
Cisco Smart Licensing Utility Static Credential Vulnerability
A vulnerability in Cisco Smart Licensing Utility (CSLU) could allow an unauthenticated, remote attacker to log into an affected system by using a static administrative credential.
This vulnerability is due to an undocumented static user credential for an administrative account. An attacker could exploit this vulnerability by using the static credentials to login to the affected system. A successful exploit could allow the attacker to login to the affected system with administrative rights over the CSLU application API.
CVE-2024-45195
High · 7.5
KEV High · 69 Public exploit CWE-425 Sep 4, 2024
Apache OFBiz Forced Browsing Vulnerability
Direct Request ('Forced Browsing') vulnerability in Apache OFBiz.
This issue affects Apache OFBiz: before 18.12.16.
Users are recommended to upgrade to version 18.12.16, which fixes the issue.