Maven Org.apache.zeppelin:zeppelin-server vulnerabilities
🔔 Create alert RSS Version checker
Published CVEs affecting Maven Org.apache.zeppelin:zeppelin-server: 1 record(s), with affected versions and fixes.
CVE-2024-31867
Medium · 6.5
CWE-20 Apr 9, 2024
Apache Zeppelin: LDAP search filter query Injection Vulnerability
Improper Input Validation vulnerability in Apache Zeppelin.
The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter.
This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.